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Legal Notices 

Copyright Notice 

© 2003-2013 Medis medical imaging systems bv. All rights reserved. 
 
This manual is copyrighted and is protected by worldwide copyright laws and treaty provisions. No 
part of this manual may be copied, reproduced, modified, published or distributed in any form or 
by any means, for any purpose, without prior written permission of Medis medical imaging systems 
bv. Permission is granted to freely print unmodified copies of this document as a whole, provided 
that copies are not made or distributed for profit or commercial advantage. 

Trademark Acknowledgments 

QFlow is a registered trademark of Medis Associated BV in the United States and in other countries. 
Microsoft, Windows, Windows XP, Windows Vista, and Windows 7 are either registered trademarks or 
trademarks of Microsoft Corporation in the United States and/or other countries. All other brand, 
product, and company names mentioned in this document are trademarks or registered trademarks 
of their respective owners. 

Regulatory Information 

Intended Use 

QFlow has been developed for the objective and reproducible analysis of velocity-encoded cine MR 
imaging studies of arterial vessels and heart valves. The intended purposes are: 

 Supporting clinical diagnoses with data on the function of the cardiac ventricles. 

 Supporting clinical diagnoses with data on the flow velocity and flow volume through 
cardiac and peripheral vessels, both under basal and increased flow conditions. 

 Supporting subsequent clinical decision-making processes. 
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GENERAL WARNINGS 

 You are explicitly recommended to measure flow parameters only in sequences that are 
validated for flow measurements. Reliable measurement results can only be obtained with 
validated acquisitions. 

 QFlow must be used by cardiologists, radiologists, or trained technicians who are qualified to 
perform cardiac analyses. If the analysis results are used to reach a diagnosis, the results must be 
interpreted by a qualified medical professional. In clinical practice, QFlow should not be used for 
purposes other than those indicated in the section Intended Use. 

 Users must make sure to read this manual to familiarize themselves with the software and be 

able to obtain reliable analysis results. 

European Regulations 

0120 

 

QFlow is qualified as a class IIa medical device. It complies with the 
requirements of the Dutch Medical Devices Decree (Besluit Medische 
Hulpmiddelen, Stb. 243/1995) and the European Medical Device Directive 
93/42/EEC. 
 

 

North American Regulations 

QFlow has been cleared for market in the United States by the FDA (Food and Drug Administration) 
under the provisions of Section 510(k) of the Food, Drug, and Cosmetic Act.  

QFlow complies with the requirements of the Canadian Medical Devices Regulations and has been 
licensed as a Class II medical device. 
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Conventions Used 

The following conventions are used throughout this manual to indicate mouse and keyboard actions 
and to refer to elements in the user interface. 

Mouse 

Click Press and release the left mouse button. If you are left-handed, 
you may have set the right mouse button as your primary mouse 
button. 

Double-click Press and release the left mouse button rapidly twice. If you are 
left-handed, you may have set the right mouse button as your 
primary mouse button. 

Right-click Press and release the right mouse button. If you are left-handed, 
you may have set the left mouse button as your secondary mouse 
button. 

Middle-click Press and release the wheel button or the middle mouse button. 
If you have a two-button mouse, press and release the left and 
the right mouse button simultaneously. 

Keyboard 

SHIFT+click Press and hold down the SHIFT key on your keyboard while you 
click a button or object. 

CTRL+O Press and hold down the CTRL key on your keyboard while you 
press O, then release both keys. This example opens the dialog 
window for opening a study. 

You can find an overview of keyboard shortcuts in Chapter 13. 

Typographical Conventions 

On the Display tab, clear the Show patient 
data check box. 

Names of buttons, fields, menus, menu options, 
and tab names are capitalized and in bold. 

View > Movie… A sequence of menu options that you select to 
perform a specific task, is indicated by angular 
brackets. 

Contours can be saved in a .CON file. File names and text that you type or that 
appears on the screen, such as file names and 

file locations, is displayed in Courier New. 
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Symbols Used 

 Reference. Points to related documentation or to related 
sections in the document that may be relevant in your situation. 

 Tip. Provides helpful information or an alternative working 
method. 

 Note. Brings additional information to your attention. 

 Caution. Tells you to be careful when performing a task. 

 Warning. Warns you for a potentially dangerous situation in the 
image representation or analysis, which may lead to incorrect 
results. You are advised to follow the instructions to avoid this. 
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Introduction 

1 About QFlow 

QFlow is the Medis software solution for the quantitative analysis of velocity-encoded MR studies. It 
enables cardiologists, radiologists, and technicians to quantify arterial and transvalvular blood 
flow. 
 
QFlow features: 

 automatic contour detection  

 easy-to-use functionality for editing contours 

 graphical display of results 

 reporting 

 saving of images, movies, and results 
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2 Support 

Medis is committed to offering high-quality products and services. If you have questions about the 
software or if you would like to make suggestions for improvements in the software or in the 
documentation, please contact the Medis helpdesk. 

If you contact the Medis helpdesk by e-mail, mention the name of the software and the version 
number in the subject field. To look up the version number of your software, select Help > About in 
the menu bar. 

North and South America 

Medis medical imaging systems, Inc. 
E-mail: support@medis.nl  
Telephone: +1 919 278 7888 (working days 9.00-17.00 EST)  

Europe, Africa, Asia, and Australia 

Medis medical imaging systems bv 
E-mail: support@medis.nl  
Telephone: +31 71 522 32 44 (working days 9.00-17.00 CET) 
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3 Starting QFlow and Opening Studies 

This chapter explains how to: 

 start QFlow 

 open studies from a location on your system or network 

 load contour files 

3.1 Starting QFlow 

QFlow must be installed and the licensing mechanism must be enabled before you can start.  

 

 

 
For instructions on installing QFlow and on enabling the license mechanism, refer to the 
QFlow Installation Manual. 

To start QFlow 

 Double-click the QFlow icon on your desktop. 

Or, 

 Select Start > (All) Programs > Medis QFlow > QFlow 5.6. 

3.2 Opening Studies from System or Network 

After you have started QFlow, you select the series that you want to analyze. To perform a flow 
analysis, QFlow requires both a phase and a modulus series. 

To open a study from your system or network 

1. Click  or select File > Open Study… from the menu bar. 
 
In the dialog window, browse the directory structure and select the directory in which the 
series you want to analyze are located. 

2. In the top right pane of the dialog window, select the series and click OK. 
 

 If the series are located in different subdirectories, select the top directory in the 
browser, select the Recursive option in the top right corner, and then click Rescan. This 
displays all series from all subdirectories in the top right pane. 
 

Some scanners store phase and modulus series separately by default. To combine 
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separate phase and modulus series in the Open Study dialog window, press CTRL and select 
them, and then click OK. 

3.3 Loading Contour Files 

Contours are the basis for calculations in QFlow. They are created automatically or manually when 
you perform an analysis. Contours are saved in contour files.  

The contour file is loaded automatically with the associated series if the contour file was saved in 
the default contour directory with the file name proposed by QFlow. Otherwise, you must load the 
contour file manually. 

 You can enable or disable automatic loading of contour files by editing the configuration 
settings. For instructions, refer to the QFlow Reference Manual. 

 To change the default contour directory, select Tools > Options…, and then select a new 
directory on the General tab, under Folders, behind Contour Folder. 

To load a contour file 

1. If the study is not opened yet, follow the instructions in section 3.2. 

2. Click  or select File > Load… 

3. In the Load Contours and Settings dialog window, select the directory in which the contour 
file is saved from the drop-down list. 

4. Double-click the contour file or select the contour file and click Open. 
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4 The QFlow Workspace 

The QFlow main workspace consists of a menu bar, a set of toolbars, and three views. 

 

 

  

MENU BAR 

PHASE VIEW MODULUS VIEW 

THUMBNAIL VIEW 

TOOLBARS 
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4.1 Toolbars 

 
Tool Icon 

 
Use To 

 
File Toolbar 

 

 

 
open a series. 

 

 

 
load a set of contours. 

 

 

 
save a set of contours. 

 

 

 
show findings dialog. 

 
Viewing Toolbar 

 

 

 
open the reporting window. 

 

 

 
show the flow series as a movie. 

 

 

 
show analysis results in a graph. 

 

 

 
view the velocity or intensity profile. 

 

 

 
take a snapshot, which you can save or add to a report. 

Click the arrow next to the icon and select the Phase or Modulus View. 
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Zooming Toolbar 

 

 

 
switch between editing mode and window/level mode. 
 
You can see which mode is active by checking the type of cursor. 

 

 

 
zoom in. 

 

 

 
zoom out. 

 

 

 
apply the zoom percentage that you specified in the zoom drop-down list. 
 
You can access the zoom factor list by clicking the arrow next to this icon. 

 

 

 
apply velocity color coding. 

 
Settings Toolbar 

 

 

 
apply background subtraction. 

 

 

 
settings for region of interest (ROI) labels. Edit the labels of any of the ROI labels. 

 

 

 
Advanced contour detection settings. 

 

 
Undo/Redo Toolbar 

 

 

 
undo your editing actions. 

 

 

 
redo your editing actions. 
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delete the selected contour or profile. 
 
Click the arrow next to this icon to select an item to delete. 

 
Contour Toolbar 

 

 
 

 
 

 
 

 

 
indicate that you are detecting, drawing, or editing the contours of a region of 
interest. 

 

 

 
draw a line across a vessel to view its velocity or intensity profile. 

 

 

 
draw or edit a contour by tracing. 
 

 This icon is only active when you are in Contour Mode. Select Contours > 
Contour Mode. 

 

 

 
draw or edit a contour by placing points. 
 

 This icon is only active when you are in Contour Mode. Select Contours > 
Contour Mode. 

 

 

 
apply rubberband editing to a contour. 
 

 This icon is only active when you are in Contour Mode. Select Contours > 
Contour Mode. 

 

 

 
place a center point in an image. This automatically creates a contour that can 
serve to guide the automatic detection of contours in the other images. 
 

 This icon is only active when you are in Contour Mode. Select Contours > 
Contour Mode. 
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perform a distance measurement. 

 

 

 
mark the vessel area at pixel level. 
  

 This icon is only active when you are in Pixel Mode. Select Contours > Pixel 
Mode. 

 

 

 
erase pixels from the marked area.  
 

 This icon is only active when you are in Pixel Mode. Select Contours > Pixel 
Mode. 

 

 

 
perform automatic contour detection. 

Click the arrow next to this icon to specify if current contours must be redetected 
or not. By default, existing contours are redetected. 

 
Medis General Toolbar 

 

 

 
launch Medis website. 

 

 

 
launch Medis help manuals. 
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Working With QFlow 

5 Reviewing 

This chapter explains how to: 

 review series 

 zoom 

 pan 

 adjust window width and level 

 adjust contrast and brightness 

 hide and show patient and study data 

 hide and show contours, center points, and flow profiles 

 unwrap phases 

 perform distance measurements 

 apply color coding to visualize various velocities 

5.1 About the Image Settings 

The image settings described in this chapter, can be stored for the next time you work with the 
same study. You do this by saving the settings in a contour file. For instructions, refer to Chapter 9. 

The following image settings are stored: 

 zoom factor 

 panning 

 window width and window level 

 phase unwrap value 

5.2 Reviewing Series 

You can review series in the main window or in the Movie window. 

To browse the series 

 Use the arrow keys on your keyboard to browse the images in the Modulus View and Phase 
View. 
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To select an image 

 Click an image in the Thumbnail View to select it. 
 
This displays the image in the Phase and Modulus Views. 

To switch between phase and modulus images in the Thumbnail View 

 Select View > Modulus Images or View > Phase Images. 

To view the series in the Movie window 

 Click  in the toolbar, or press F5. 

5.3 Zooming 

To zoom in 

 In the toolbar, click . 

Or, 

 Press +. 

To zoom out 

 In the toolbar, click . 

Or, 

 Press -. 

To specify a default zoom factor 

 Select View > Zoom or click the arrow next to , and select a zoom percentage from 
the drop-down menu. 

To apply the default zoom factor 

 Click . 
 
This applies the zoom factor specified in the zoom list. 
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5.4 Panning 

To pan 

 Press the middle mouse button or mouse wheel, hold it down and drag. 
 
This pans the image. 
 
To return to editing mode, release the middle mouse button or mouse wheel. 

5.5 Adjusting Window Width and Level 

You can have QFlow determine the optimal window width and level settings for the current series, 
and you can also adjust window width and level settings manually. 

To optimize window width and level automatically 

 In the Phase or Modulus View, right-click and select Optimize W/L. 

Or, 

 Press 2 on the keyboard. 

To adjust window width and level manually 

 In the Phase or Modulus View, right-click and drag the mouse. 
 
Moving the mouse to the left or right adjusts window width. Moving the mouse up or down 
adjusts window level. 

Or, 

1. Click  in the toolbar. 
 
QFlow is now in window width and level mode. 

2. In the Phase or Modulus View, drag the mouse anywhere in the image using the left mouse 
button. 
 
Moving the mouse to the left or right adjusts window width. Moving the mouse up or down 
adjusts window level. 

Or, 

1. Select Settings > Main… 

2. On the Image tab, drag the Window and Level sliders. 
 
You can also enter a value in the Window and Level text fields or select a value by clicking 
the selection arrows. 
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To return to the original window width and level settings 

 In the Phase or Modulus View, right-click and select Reset W/L. 

Or, 

 Press 1 on the keyboard. 

Or,  

1. Select Settings > Main… 

2. On the Image tab, behind the Window and Level sliders, click Reset. 

5.6 Adjusting Contrast and Brightness 

If needed, you can adjust the contrast or brightness for the current series. 

To adjust contrast and brightness 

1. Select Settings > Main… 

2. On the Image tab, under Contrast and Brightness, drag the Contrast and Brightness sliders 
for the Phase or Modulus Views.  
 
You can also enter a percentage in the Contrast and Brightness text fields or select a 
percentage by clicking the selection arrows. 
 

 Click Reset to return to the default value. 

5.7 Hiding and Showing Patient and Study Data 

The Phase View, Modulus View, and the Thumbnail View display a number of patient and study data 
by default. You can hide these data from view or redisplay them. 

To hide or show patient and study data 

1. Select Settings > Main… in the menu bar. 

2. On the Display tab, under Hide, select the All annotations check box to hide study and 
image details, including analysis results. Clear the check box to show them. 
 
You can also choose to hide or show specific types of information. Use the check boxes 
under Display to hide or show them. 
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5.8 Hiding and Showing Contours, Center Points, and Flow 
Profiles 

You can hide the contours, center points, and velocity or intensity profiles that are shown in the 
Phase View, the Modulus View, and the Thumbnail View. You can choose to hide them all or to hide 
specific elements. 

To hide or show contours, center points and flow profiles 

1. Select Settings > Main… in the menu bar. 

2. To hide all contours, center points, and velocity or intensity profiles, select the Display 
tab, and under Hide, select the All drawings check box. 
 
Clear this check box to display these elements again. 
 
To hide specific types of contours or data, under Display, clear the check boxes of the 
contours or data you want to hide. 
 
Under Display, clear the Show ROI statistics check box to hide the analysis results shown in 
the Image View. Select the check box to show them. 

5.9 Unwrapping Phases 

In velocity-encoded images, values in the phase images may get wrapped if they do not fit the scale 
used. QFlow allows you to adjust the scale for a specific study. 

To unwrap phases 

1. Select Settings > Main… 

2. On the Phase unwrap tab, drag the slider to modify the scale. 

3. Click Apply. 
 
This instantly applies the new scale to the image shown in the Phase View. You can adjust 
the scale, or click Reset to return to the initial scale. 

4. Click OK. 

5.10 Performing Distance Measurements 

QFlow enables you to perform distance measurements, to determine the diameter of a vessel. 

To perform a distance measurement 

1. Click  in the toolbar. 
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2. In the Phase View or Modulus View, click to place the starting point in the image. 
 
This inserts a yellow cross. 

3. Click to place the end point. 
 
This opens the Set Distance Measurement dialog window. 

4. Select a label for the distance.  
 
The default labels are Label 1, Label 2, or Label 3.  
 

 For instructions on changing the default labels, refer to the QFlow reference manual. 

5. Click OK. 
 
The distance in millimeters is now shown in the image and added to the report. 

To delete distance measurements 

 Select Edit > Delete Distance Labels, and then select a distance label or select Delete All. 

5.11 Applying Color Coding 

You can apply color coding to visualize the velocities in the modulus images. Red is used to indicate 
positive flow and blue to mark negative flow. 

To apply color coding 

 Click . 

To remove color coding 

 Click . 

5.12 Applying Background Subtraction 

To apply a background correction method 

 Select Settings > Main…or click  

 On the Background subtraction tab, from the Subtract background flow drop-down list, 
select Surrounding contour. 
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 See 6.3 Applying a Background Correction Method how to select a background 
correction method. 
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6 Performing Flow Analyses of Vessels 

This chapter explains how to: 

 perform a flow analysis of a vessel using the automatic contour detection 

 view analysis results and calculate the regurgitant fraction 

 apply background correction to the analysis results 

 perform an analysis using customized contour detection 

6.1 Performing Flow Analyses Using Automatic Contour 
Detection  

When you are performing a flow analysis of a vessel, you must first detect a sample contour in one 
of the images, which is then used to guide the automatic detection of contours in the other images 
of the series. 

 

 

 
Automatic contour detection is performed based on the settings specified in the Contour 
Detection Settings window. You can access these settings by selecting Settings > Contour 
Detection…  
 
For a description of the contour detection settings, refer to section 6.4.1. 

 

 

 
Make sure to measure flow parameters only in sequences that are validated for flow 
measurements. Reliable measurement results can only be obtained with validated 
acquisitions. 

 

 

 
When you are using the analysis to obtain results on the average flow velocity, make sure that 
contours are present in every phase. 

 

 

 
If you want to perform a flow analysis of a valve, you must manually draw contours. For 
instructions on creating and editing contours, refer to Chapter 7. 

 

To perform a flow analysis of a vessel 

1. Select the image that shows most contrast between the vessel and the background. 

2. Click  in the toolbar. 

3. Click . 

4. In the Phase or Modulus View, click to select the center point of the vessel you want to 
analyze. 



Working With QFlow 

QFlow® 5.6 User Manual  18 

5. Verify that the contour is correct. 
 

The maximum velocity pixel within the contour in this phase is marked by an orange 
square, the minimum velocity pixel is marked by a blue square. 
 
To create a new contour, you can place the center point again. To draw or edit the 

contour, click  or  and trace the contour in the Modulus or Phase View, or click 

 and drag the contour. To reshape the contour, right-click in the view, select 
Contour Shape, and select one of the reshaping options from the submenu. 

6. If you want to analyze a second, third, or fourth vessel in the same series, click , 

, or 

 

in the toolbar, and create a contour for each of the vessels you want to 

analyze as described in steps 3 through 5.

 

7. Click  or press CTRL+D to automatically detect contours in the other images of the 
series. 
 

 Some series require customized contour detection. For a detailed description of when 
best to use which type of contour detection, refer to section 6.4. 
 

 You can detect contours for all vessels you marked in one go. Click the arrow next to 

this icon , and from the submenu, select Detect Contours of All ROIs. This detects 
contours for all vessels (regions of interest) you marked in the entire series. 

8. Check if all contours have been detected correctly. Make sure to edit incorrect contours. 

Click  or press CTRL+D again to automatically redetect the contours. 
 

 The maximum velocity pixel within the contour in this phase is marked by an orange 
square, the minimum velocity pixel is marked by a blue square. 

6.2 Viewing Analysis Results 

You can view the results of the analysis in a number of diagrams. 

To view analysis results 

1. Click , press F7, or select View > Graph. 
 
This displays the Mean Velocity diagram. 
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 Click a point in the curve to display the corresponding image in the Phase View and 
Modulus View. 

2. Select the diagram of your choice from the Show drop-down list. 

To add or hide curves in flow diagrams 

 In the diagram window, click , , , or  to show or hide the 
corresponding curves in the diagram. 

To mirror a curve vertically 

 In the diagram window, select the Invert check box under the icon of the contour or 
contours that you want to mirror. 
 

 Make sure to display the curve first by clicking , , , or . 

To calculate mean pressure gradients 

1. In the Mean velocity diagram window, select Pressure Gradient mode for the desired ROI. 
 

 
 

2. If necessary, you can invert the graph to make the contribution of the flow to the mean 
pressure positive. 
 

3. Drag the diagram sliders to select the interval of positive net flow to calculate the mean 
pressure gradient from the maximum velocity curve. 

The diagram sliders are the white triangles under the diagram. 
 

 
 
This will display the mean pressure gradient under the diagram. By clicking in the graph, 
the graph will show the mean min and max for a particular trigger time. 

To calculate the regurgitant fraction 

1. In the diagram window, select the Volume diagram from the Show drop-down list. 
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2. In the top right corner of the Graphs dialog window, select the Regurgitation mode option 
for the appropriate curve. 
 
This displays the regurgitant fraction under the diagram. 

3. If necessary, you can drag the diagram sliders  to edit the calculation. 
 

 

To add or modify labels for the ROIs 

1. Select Settings > Main…  

2. Click  or On the ROIs tab, under ROI names and options, you can type labels for the 
various regions of interest. 

3. Click Apply, and then click Close. 
 
The label is now shown in the diagram window and in reports. 

6.3 Applying a Background Correction Method 

You can subtract background flow from the analysis results to correct the results for the positive or 
negative offset of the background flow. 

There are three methods for subtracting background flow: 

 Surrounding contour, which subtracts the average velocity values of a small area 
surrounding the contour, for example, the vessel wall 

 ROI 4 contour, which subtracts the average velocity value of the pixels on the edge of  ROI 
4 

 ROI 4 area, which subtracts the average velocity values of the pixels inside ROI 4 

 Stationary Flow Fit, which subtracts slowly varying velocities inside ROI4 

The Stationary Flow Fit is based on the principle that there are 3 types of flow regions in Velocity 
Encoded or Phase Contrast images: 

1. Air with random phase, e.g. lungs; 
2. Vessels with flow; 
3. Static tissue. 
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In theory, the flow in static tissue will be zero. In practice, errors occur causing small flow offsets 
that vary slowly over time. The Stationary Flow Fit estimates and corrects this offset by measuring 
the flow velocities in static tissue and subtracts it from flow in non-static tissue1. 

To apply the surrounding contour correction method 

1. Select Settings > Main…or click  

2. On the Background subtraction tab, from the Subtract background flow drop-down list, 
select Surrounding contour. 

3. In the Distance of subtraction contour field, specify the distance in pixels of the 
surrounding contour(s) from the detected or traced contour(s). 

4. In the Phase View and the Modulus View, the surrounding contour is shown as a dotted line. 

5. Click Close. 
 
The area between the surrounding contour(s) and the detected or traced contour(s) is now 
used for subtraction. 

6. Press F7. 
 
This displays the diagram window. 

7. Review the corrected graph. If adjustments are needed, repeat this instruction. 

To apply the ROI 4 background correction method 

This method assumes that you have not used ROI 4 yet. If you have, delete the ROI 4 contours first 
or use the surrounding contour correction method instead.  

You can create a ROI4 contour or a ROI4 area. 

1. In the toolbar, select . 

2. Click  or  to create a subtraction contour. 
 

 For detailed instructions on drawing contours, refer to section 8.1. For detailed 
instructions on marking areas, refer to section 8.3. 
 
In the Phase or Modulus View, draw an ROI as close to the vessel or valve as possible. 

3. Copy the ROI 4 contour or area to the other images by pressing CTRL+C and then 
CTRL+SHIFT+V. 

                                                 

1 Lankhaar JW et al, Correction of Phase Offset Errors in Main Pulmonary Artery Flow 
Quantification, Journal of Magnetic Resonance Imaging 22:73-79 (2005) 
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4. Check the contours or areas in all images to verify that they do not cover parts of the 
analyzed vessel. Edit the contours if necessary. 

You can move a contour as follows. Select its ROI icon in the toolbar, then press CTRL 
and use the left mouse button to move the contour. 

5. Press F7. 
 
This displays the diagram window. 

6. In the diagram window, click . 

7. From the Show drop-down list, select one of the velocity graphs. Check if background flow 
is measured in this region of interest. 

8. Click  or Select Settings > Main… and select the Background subtraction tab. 

9. From the Subtract background flow drop-down list, select ROI 4 contour or ROI 4 area, 
depending on the correction method you want to use. 

10. Click Close. 

11. In the diagram window, review the corrected graph. If adjustments are needed, repeat this 
instruction. 
 
Any results that you now view are corrected for background flow. 

To apply the Stationary Flow Fit 

When selecting this method, a large ROI 4 contour will be placed on each image. If spatial aliasing 
(infolding) artefacts occur they should be outside the ROI4. This can be done manually by modifying 
the contour. Modifications made to ROI4 in one phase will automatically be copied to all other 
phases. 

6.4 Performing a Customized Contour Detection 

If necessary, you can perform a customized contour detection, which uses a different model or 
method, or which applies to a different range of images than automatic contour detection. 

 

 

 
A customized contour detection only uses a single contour detection method, whereas 
automatic contour detection always combines the motion and deformation methods. 
Automatic contour detection always applies to all images that do not have contours yet, and 
uses the nearest contour (instead of the currently selected contour) as a model. 

You use customized contour detection in the following cases: 

 if the vessel gradually changes shape during the cardiac cycle (interpolation method) 

 if the vessel significantly changes shape during the cardiac cycle (deformation method) 

 if the vessel moves during the cardiac cycle, but does not significantly change shape 
(motion method) 
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Make sure to measure flow parameters only in sequences that are validated for flow 
measurements. Reliable measurement results can only be obtained with validated 
acquisitions. 

To perform a customized contour detection 

1. Create an initial contour by performing steps 1 through 4 of section 6.1. 

2. Select Settings > Contour detection…or click  
 
This opens the following dialog window. 
 

 
 

 The Detection Method settings at the bottom of the window apply to both the 
customized and automatic contour detection. If you make changes to the default Detection 
Method settings, the new settings also apply to the automatic contour detection that is 

performed when you click , press CTRL+D, or select Contours > Detect Contours. 

3. Select the detection method, range, and model of your choice. Then select motion or 
deformation values in the Detection Method Settings at the bottom of the pane. 
 
The table in section 6.4.1 describes the options. 

4. Click Detect. 

6.4.1 Contour Detection Settings 

This section describes the settings that you use to customize the automatic contour detection. For 
instructions on accessing and using the contour detection settings, refer to section 6.4. 
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Contour 
Detection 
Setting 

 
Function 

 
Method 

 
Interpolation 

 
Calculates the average contours between two model contours that you draw in the 
study. 
 

 Interpolation is a calculation method rather than a detection method: it does 
not use any information from the images. 

 
Motion 

 
Copies the model contour that you draw and positions it over the vessel in the 
target image or images. 
 
If you select Motion, you can set the maximum number of pixels that the contour is 
moved in the Max motion setting at the bottom of this window.  
 

 The Max motion setting also influences the automatic contour detection that 

you start by clicking . 

 
Deformation 

 
Copies the model contour and reshapes it around the vessel that it detects in the 
target image(s). 
 
If you select Deformation, you can specify values in the Max deformation, 
Pressure, and Curvature settings at the bottom of this window. 
 
Max deformation determines the maximum number of pixels that the contour is 
reshaped. The default value is 1. 
 
Pressure lets you include or exclude high-intensity pixels, which are likely to be 
unrelated to flow, around the contour. A negative pressure excludes high-intensity 
pixels, while a positive pressure includes high-intensity pixels. Select 0 if you want 
the contour to remain unchanged. The default value is 1. 
 
Curvature determines the strength of the smoothing effect applied. Note that the 
higher the value, the less smoothing is applied. The default value is 5. 
 

 These three settings also influence the automatic contour detection that you 

start by clicking . 

 
Which 

 
All 

 
Performs the customized contour detection in all images. 
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Missing 

 
Performs the customized contour detection in the images that do not contain 
contours yet. 

 
Active 

 
Performs the customized contour detection only in the image that is currently 
selected in the Phase View and Modulus View. 

 
Model 

 
Active 

 
Takes the contour from the image that is currently shown in the Phase View and 
Modulus View as a model for the contours to be detected. 

 
Closest 

 
Takes the contour that is nearest to the target image as a model for contour 
detection. 
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7 Performing Flow Analyses of Valves 

This chapter explains how to: 

 draw a contour around the valve 

 copy the contour to the other phases 

 view analysis results 

To draw a contour around the valve 

1. In the toolbar, click  to indicate that you are drawing your first region of interest 
(ROI), or click one of the other ROI icons. 

2. To trace the contour, click . To mark the contour by placing points, click . 
 

 If these tool icons are not active, you are in Pixel Mode. To switch to Contour Mode, 
select Contours > Contour Mode. 
 

 For detailed instructions on tracing or on placing points, refer to section 8.2. 

To copy the contour to the other phases 

1. Select Edit > Copy or press CTRL+C. 

2. Select Edit > Paste > All or press CTRL+SHIFT+V. 

3. Use the Thumbnail View to browse the phases. Check that the contour is correct and that it 
covers no other structures in any of the phases. 
 
If needed, you can edit the contour using the trace tool, the point tool, or the rubberband 
tool. 
 

To reposition a contour press CTRL and then drag the contour. 
 

 For instructions on editing contours using the rubberband tool, refer to section 8.2. 

To view analysis results 

1. Click , press F7, or select View > Graph. 
 
This displays the Mean Velocity diagram. 

2. Select the diagram of your choice from the Show drop-down list. 
 
In the top right corner, click the ROI icon that corresponds with the valve contour. 
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 Click a point in the curve to display the corresponding image in the Phase View and 
Modulus View. 
 

 For instructions on creating reports, refer to Chapter 10. 
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8 Creating and Editing Contours 

This chapter explains how to: 

 draw or edit contours in Contour Mode 

 edit contours using rubberband editing 

 mark areas in Pixel Mode 

 copy contours, marked areas, and profiles 

 delete contours, marked areas, and profiles 

8.1 About Detecting Versus Drawing Regions of Interest 

Automatic detection of vessel contours using QFlow is fast and accurate. You can use automatic 
contour detection when you are performing a flow analysis of a vessel.  

When you are performing a flow analysis of a valve, or when you are editing contours, you must 
draw contours manually. 

There are two modes for marking regions of interest manually: 

 Contour Mode 

 Pixel Mode 

 

 

 
Automatic contour detection based on one or more manually marked vessels only works for 
contours, not for regions of interest marked in Pixel Mode. 

For instructions on performing automatic contour detection, refer to section 6.1. 

 

 

 
Make sure to switch to Pixel Mode if the vessel that you want to mark is smaller than ten 
pixels in diameter. This ensures that the analysis results are accurate. 
 
For instructions on marking areas using Pixel Mode, refer to section 8.3. 

8.2 Drawing Contours in Contour Mode 

When you are marking regions of interest in Contour Mode, you can choose to use the trace tool or 
the point tool. When you are editing existing contours, you can use the trace tool, the point tool, 
or the rubberband editing tool. 

 

 

 
You must mark areas in Pixel Mode if any of the vessels that you want to mark is smaller than 
ten pixels. 
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To draw or edit a contour using the trace tool 

1. In the toolbar, click  to indicate that you are tracing your first region of interest 
(ROI), or click one of the other ROI icons. 

2. Click . 
 

 If this tool icon is not active, you are in Pixel Mode. To switch to Contour Mode, select 
Contours > Contour Mode. 

3. When you move the cursor over the Phase or Modulus View, it becomes cross-shaped. 

4. Click in the image, hold down the left mouse button and trace the vessel contour. 

5. When you reach the end of the contour, release the mouse button. 
 
This automatically closes the contour. 

6. When you are performing a flow analysis of a vessel, you can now use this contour to guide 
the automatic contour detection. Press CTRL+D to start the automatic contour detection. 
 

 For instructions on performing a flow analysis of a vessel, refer to section 6.1. 
 
When you are performing a flow analysis of a valve, you can now copy this contour to the 
other phases. 
 

 For instructions on performing a flow analysis of a valve, refer to Chapter 7. 

To draw or edit a contour using the point tool 

1. In the toolbar, click  to indicate that you are tracing your first region of interest 
(ROI), or click one of the other ROI icons. 

2. In the toolbar, click . 
 

 If this tool icon is not active, you are in Pixel Mode. To switch to Contour Mode, select 
Contours > Contour Mode. 

3. Place points along the contour that you want to draw. Avoid changing direction while you 
do this. You can place the points in either clockwise or counter-clockwise direction. 

4. When you place the last point, double-click. 
 
This automatically creates the contour along the points that you have placed. 

5. When you are performing a flow analysis of a vessel, you can now use this contour to guide 
the automatic contour detection. Press CTRL+D to start the automatic contour detection. 
 

 For instructions on performing a flow analysis of a vessel, refer to section 6.1. 
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When you are performing a flow analysis of a valve, you can now copy this contour to the 
other phases. 
 

 For instructions on performing a flow analysis of a valve, refer to Chapter 7. 

To edit a contour using the rubberband tool 

1. In the toolbar, click the icon of the contour that you want to edit. 

2. Click . 

3. Move the mouse over the contour, and pick up the middle of the section that you want to 
reposition. 

4. Position the contour over the place in the image where it fits, and release the mouse 
button. 

8.3 Marking Areas in Pixel Mode 

When you are marking regions of interest in Pixel Mode, you mark or erase the individual pixels. 

To mark an area in Pixel Mode 

1. Switch from Contour Mode to Pixel Mode by selecting Contours > Pixel Mode. 
 

This makes  active. 

2. In the toolbar, select , , , or  to indicate which vessel you want to 
mark. 

3. Zoom in on the image by clicking , or by pressing + on the keyboard. 

4. In the Phase or Modulus View, click or drag to include pixels in the marked vessel area. 
 

You can erase pixels using . 

8.4 Copying Contours, Marked Areas, and Profiles 

You can copy the following elements to one or more images: contours, marked areas, and profile 
lines. 
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The Undo command only works if you copy and paste an element to a single image. If you 
want to copy an element to multiple images, make sure to save your contours before you 
start copying. In this way, you can always reload the contours with which you started. Press 
CTRL+S or select File > Save. 

To copy a contour, marked area, or profile line to another image 

1. In the toolbar, select the icon of the element that you want to copy. 

2. Press CTRL+C or right-click in the Phase View or Modulus View and select Copy. 

3. In the Thumbnail View, select the image you want to copy to. 

4. Press CTRL+V or right-click in the Phase View or Modulus View and select Paste > Single. 

To copy a contour, marked area, or profile line to a range of images 

1. In the toolbar, select the icon of the element that you want to copy. 

2. Press CTRL+C, or right-click in the Phase View or Modulus View and select Copy. 

3. Press CTRL+F to copy to the images from the currently selected image onward. Press 
CTRL+B to copy to the images from the currently selected image backward. Press 
CTRL+SHIFT+V to copy the element to all images in the slice. 
 
You can also use the menu options in the context menu or the Edit menu. 

8.5 Deleting Contours, Marked Areas, and Profiles 

You can delete the following elements from the currently selected image or from all images: 
contours, marked areas, and profile lines. 

To delete the currently selected contour, marked area or profile line 

1. In the toolbar, select the icon of the element that you want to delete. 

2. Press DEL or right-click in the Phase or Modulus View and select Delete current contour. 

To delete a contour, marked area or profile line from the currently selected image or from all 
images 

 Right-click in the Phase or Modulus View, select Delete in Current Image or Delete in All 
Images, and then select the name of the element you want to delete. 
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9 Saving Contours and Image Settings  

Contours can be saved in a contour file that is associated with the series. The contour file also 
stores any comments that you added to the report, and the following image properties: window 
width and window level specified, zooming and panning applied, and the phase unwrap value. 

You can save a contour file as a .CON file or a DICOM file in the default contour directory or in a 
directory on your system or network. 

 

 

 
A contour file does not store the DICOM metadata or the MRI images, only the contours 
created in QFlow, the settings specified and the comments added to the report. 

To save a contour file in the default contour directory 

1. Click  or select File > Save. 
 
This saves the current contours to the default contour directory. 
 

 You can change the default contour directory by selecting Tools > Options…, and then 
selecting a new directory on the General tab, under Folders, behind Contour Folder. 

2. You can save any changes you make by pressing CTRL+S or by clicking  again. 

To save a contour file in another directory on your system or network 

1. Select File > Save As… or press CTRL+SHIFT+S. 
 
This opens the Save Contours and Settings As dialog window. 

2. Select the directory in which you want to save the contours, then select .CON or .DCM as 
the file type from the Save as type drop-down list. 
 

 The directory initially specified is the default contour directory. If you save the contour 
file in this directory, it is automatically loaded with the associated series the next time it is 
opened in QFlow. If you save it in another directory, you must load the contour file 
manually as described in section 3.3. 

3. Click Save. 
 
You can save changes by pressing CTRL+S or by selecting File > Save. 
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9.1 Working With Flow Profiles 

This chapter explains how to: 

 create flow profiles 

 view flow profiles 

9.2 Creating Flow Profiles 

A flow profile shows the individual pixel values along a line. 

To create a flow profile 

1. Click  in the toolbar. 

2. In the Phase or Modulus View, click the start point and end point of the line that you want 
to look at. The following illustration shows an example. 
 

 

9.3 Viewing Flow Profiles 

You can view flow profiles in a diagram and also view additional profiles parallel to the profile you 
created. 

To view the flow profile 

1. Click , press F8, or select View > Profile… 
 
This creates a diagram. 

2. To view a graph that shows the intensity values, select Modulus under Show. 
 
To look at a range of parallel profiles in the region of interest, select Square under 
Dimension. This draws a box around the initial profile in the image and adds the profiles 
that run parallel to the initial profile in the diagram. 
 

 You can add the flow profile diagram to a graphic report. For instructions, refer to 
section 10.2. 
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10 Creating Reports 

This chapter explains how to: 

 create graphic reports 

 add graphs, images, movie frames, and flow profiles to a graphic report 

 create text reports 

 create XML reports 

 add comments to reports 

10.1 About Reports 

Reports enable you to export information from QFlow. You can generate three types of reports: 

 graphic reports, which you can save in HTML or PDF format, or as a DICOM SC. 

 plain text reports, which you can save in TXT format or as a DICOM SC. TXT reports can be 
viewed in any text editor and imported into spreadsheet or database applications. 

 XML reports, which contain data structured in XML format. This type of report can be 
shared between XML-based applications. 

10.2 Creating Graphic Reports 

Graphic reports contain both text and graphics. You can add your comments to a graphic report, as 
well as diagrams, snapshots, and movie frames. 

To create a graphic report 

1. Click , press F9, or select View > Report…  
 
This creates a report in the format last selected. If this is not a graphic report, perform the 
following steps. 

2. Under Format, click Graphic. 

3. You can further customize the report if custom layout templates have been created for 
your organization. From the Report Layout drop-down list, select the custom layout 
template you want to apply. Click Generate to create the new report. 

4. Click Save… to save the report. 
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To add a graph, image, movie frame or flow profile to a report 

1. Right-click in the graph, image or movie window and select the menu option for adding the 
graph, image or movie to a report. 
 

2. In the Image Name text field you can type a new name for the graph, image or movie 
frame. In the Comments field of the dialog window you can enter additional comments. 
Click OK. 
 

3. Click  in the toolbar, press F9, or select View > Report… 
 
This creates a report in the format last selected. If this is not a graphic report, click 
Graphic under Format. 
 

4. Click Save… to save the report. 

10.3 Creating Text Reports 

Text reports contain text only. You can select the type of information and the level of detail that 
you want to see in the report. 

To create a text report 

1. Click , press F9 or select View > Report… 
 
This creates a report in the format last selected. If this is not a text report, perform the 
following steps. 

2. Under Format, click Plain Text. 
 
This creates a plain text report according to the content items last specified. To modify 
which sections the report shows, perform the following steps. 

3. Under Contents and under Show, select the type of information that you want to include in 
your text report. 
 

 The Summary option adds a section that provides general results and information on 
the type of background correction applied. 
 

 The Full Table option adds a table with detailed results per image. 

4. If you want to export the data to a spreadsheet or database application, make sure to 
select the correct marker for the end of each column from the Column Separator drop-
down list.  

5. Click Generate to create the new report. 

6. Click Save… to save the report. 
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10.4 Creating XML Reports 

XML reports contain data structured in XML format. This type of report can be imported into 
applications that support XML. 

To create an XML report 

1. Click , press F9 or select View > Report… 
 
This creates a report in the format last selected. If this is not an XML report, perform the 
following step. 

2. Under Format, click XML. 

3. Click Save… to save the report. 

10.5 Adding Comments To Reports 

You can add your own comments to a report. 

To add comments to a report 

1. At the bottom of the Report Window, click Add Comment… 

2. Type your comments in the text field and click OK. 

3. Click Generate. 
 
This adds your comments to the report. 
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11 Printing, Saving and E-Mailing 

This chapter explains how to: 

 print graphs and reports 

 save graphical elements, such as movie frames, movies, graphs, snapshots of the Phase or 
Modulus View, and save reports to a location on your system or network 

 save graphs, snapshots of the Phase or Modulus View, and reports as DICOM secondary 
captures 

 e-mail movie frames, movies, graphs, snapshots of the Phase or Modulus View, and reports 

11.1 Printing  

You can print graphs and profiles with a short overview of basic patient and study details.  

You can also print reports that may include a number of graphs and images. Refer to Chapter 10 for 
information on how to create and customize reports. 

To print a graph or a report 

1. In the diagram or profile window, click Print… for a preview. You cannot modify the 
contents of this preview. 
 
Click Print. 

2. In the Print window, specify your printing preferences and click Print. 

3. Click Close. 

11.2 Saving 

You can save movie frames, movies, graphs, profiles, snapshots of the Phase or Modulus View, and 
reports in various file formats to a location on your system or network. 

You can also save graphs, profiles, snapshots of the Phase or Modulus View, and reports as DICOM 
secondary captures to a location on your system or network. 

 For instructions on saving the contour files that store contours, image settings and report 
comments, refer to Chapter 9. 

 You can change the default directories in which studies, reports, and contour files are stored. 
Select Tools > Options… On the General tab, under Folders, specify or select the new directories. 
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To save a frame, movie, graph, profile, snapshot or report to a location on your system or 
network 

1. If you want to save a graph or movie, right-click in the window and select the save option. 
 
If you want to save a Phase or Modulus View image, right-click in the Phase or Modulus View 
and select Snapshot > Save Image. 
 
If you want to save a report, click Save… in the Report window. 

2. In the dialog window that opens, you can change the directory in which the report or 
graphical object is saved by clicking Browse…, selecting another directory, and clicking OK. 

3. If you want to change the report's or graphical object's file name, click in the Filename 
text field and type the new name. 

4. Select the file format or location of your choice from the drop-down list.  
 

Selecting DCM stores the report as a DICOM file in the specified directory.  

5. Click OK. 
 
This saves the report or graphical object to the specified location. 
 
If you are saving a movie, a command box opens that shows conversion progress. When the 
box closes, the movie has been saved. 

To save a graph, profile, snapshot, or report as a DICOM secondary capture 

1. If you want to save a graph or movie, right-click in the window and select the save option. 
 
If you want to save the Phase or Modulus View image, right-click and select Snapshot > 
Save Image… 
 
If you want to save a report, click Save… in the Report window. 

2. If you want to change the report's or graphical object's file name, click in the Filename 
text field and type the new name. 

3. Select DCM from the drop-down list. 

4. Click OK. 

11.3 E-Mailing 

QFlow has a custom e-mail tool that enables you to e-mail movie frames, movies, graphs, profiles, 
and reports directly from QFlow. 

To e-mail a report or graphical object 

1. If you want to e-mail a graph or movie frame, right-click and select the send option. 
 
If you want to e-mail a Phase or Modulus View image, right-click in the Phase or Modulus 
View and select Snapshot > Send Image By Email. 
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If you want to e-mail a report, click Send… in the Report window. 

2. In the dialog window that opens, type the e-mail address of the person to whom you want 
to send the item in the To text field. 
 
You can change the standard subject of the e-mail in the Subject text field and write an 
accompanying message in the Comments text field. 

3. Click Send.  

4. The bar at the bottom of the dialog window indicates progress. 
 
A message appears if the mail has been sent successfully.  

5. If you want to send the e-mail to another recipient, type the new recipient’s e-mail address 
in the To field and click Send again.  
 
To close the e-mail window, click Close. 
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Trouble Shooting 

Floating license error after a crash of the software  

In a floating license setup licenses will be returned to the license server when QFlow is closed. In 
case of a crash, the licenses will not be returned and remain locked on the license server. Restarting 
QFlow will give a warning that the licenses are not available. To solve this issue, you have to wait at 
most 2 minutes before you can start the software again. The license server checks every 2 minutes if 
the claimed licenses are still in use on the client machine. If the licenses are not in use, the license 
server will release the licenses.  
 

Expiration date not updated after install non-expiring license  

When you install a temporal license with CMS License Manager the license will be given an 
expiration date. You can see this expiration date in View available licenses in CMS License Manager. 
When you install a non-expiring license after you installed the temporal license the expiration date is 
not updated.  
To see the correct expiration date of your licenses, you have to delete the expiring license before 
you install the non-expiring license. You can do this with the following steps:  
 

 Start CMS License Manager  (click Start, All Programs, Medis System Tools, CMS License Manager 
2.5)  

• Click Advanced… 
• Click Delete licenses… 
• Select all the expiring licenses 
• Click Delete 
• Click Close 
• Click Close 
• Click Install an additional license… 
• Browse to the license file with the non-expiring license 
• Make sure all licenses are selected 
• Click Install 
• Click Close  
•  
You are now able to see the licenses with their correct expiration date in View available licenses…. 
 
Multiple slices in one series 
 
If there are multiple flow locations combined in one series and you are not able to separate them, 
the arrows up and down keys will then allow you to switch slices. 
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Reference 

12 Function Keys 

When you are working with QFlow, you can use the function keys on your keyboard to quickly 
perform the following tasks. 

 
Press 

 
To 

 
F1 

 
access the user manual. 

 
F5 

 
play the current study as a movie. 

 
F6 

 
display the study properties. 

 
F7 

 
show the graph window. 

 
F8 

 
view the flow profile. 

 
F9 

 
open the report window. 
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13 Shortcut Keys 

Shortcut keys are combinations of keys that you can press on your keyboard to give a command.  

 
Shortcut 

 
Use to 

 
General 

 
CTRL+Q 

 
close QFlow. 

 
Studies and Contour Files 

 
CTRL+O 

 
open a study. 

 
CTRL+L 

 
load a contour file. 

 
CTRL+S 

 
save changes in the current contour file. 

 
CTRL+SHIFT+S 

 
save the contours as a new contour file. 

 
Images 

 
CTRL+drag 

 
move the active contour relative to the image in the Phase or Modulus View. 

 
drag using the 
middle mouse 
button or mouse 
wheel 

 
pan the image. 

 
right-click and 
drag 

 

 
adjust the window and level of the images. A horizontal movement adjusts 
the window width, and a vertical movement adjusts the window level. 

 
+ 

 
zoom in on the images. 

 
- 

 
zoom out. 

 
 

 
scroll forward through the Thumbnail View. 
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scroll backward through the Thumbnail View. 

 
1 

 
reset window width and level. 

 
2 

 
optimize window width and level. 

 
Elements 

 
CTRL+Z 

 
undo the last action. 

 
CTRL+Y 

 
redo the action that was undone. 

 
CTRL+X 

 
cut the currently active element and place it onto the clipboard. 

 
CTRL+C 

 
copy all elements from the active image to the clipboard. 

 
CTRL+V 

 
paste the element to the selected image. 

 
CTRL+F 

 
paste the element or elements to all images from the selected image onward. 

 
CTRL+B 

 
paste the element or elements to all images from the selected image 
backward. 

 
CTRL+SHIFT+V 

 
paste the element to all images. 

 
DEL 

 
delete the currently active element from the active image. 

 
SHIFT+DEL 

 
delete all elements in the active image. 

 
CTRL+SHIFT+DEL 

 
delete all elements in the entire slice. 

 
CTRL+D 

 
automatically detect contours based on the active contour. 

 
CTRL +  

 
move the profile line to the right. 

 
CTRL +  

 
move the profile line to the left. 

 
ALT+SHIFT+S 

 
smoothen the active contour. 
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ALT+SHIFT+C 

 
make the active contour more convex. 

 
ALT+SHIFT+D 

 
make the active contour decurved. 

 
Tool icons 

 
CTRL+1 

 
make the tool icon of the first contour active in the toolbar. 

 
CTRL+2 

 
make the tool icon of the second contour active in the toolbar. 

 
CTRL+3 

 
make the tool icon of the third contour active in the toolbar. 

 
CTRL+4 

 
make the tool icon of the fourth contour active in the toolbar. 

 
F 

 
make the profile line icon active in the toolbar. 
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Index 

adding comments to reports .................. 36 

adding curves in flow diagrams ............... 19 

adding flow profiles to reports ................ 35 

adding graphs, images, and movie frames to 
reports .......................................... 35 

adding labels to regions of interestcurves in 
diagram ......................................... 20 

adjusting brightness ............................ 13 

adjusting contrast ............................... 13 

adjusting window and level ................... 12 

applying background correction .............. 21 

applying color coding ........................... 15 

applying default zoom factor ................. 11 

applying surrounding contour correction .... 21 

areas, marking ................................... 30 

automatic contour detection .................. 17 

background correction, applying ............. 21 

brightness, adjusting ........................... 13 

browsing images ................................. 10 

calculating regurgitant fraction .............. 19 

color coding, applying .......................... 15 

color coding, removing ......................... 15 

contour detection settings ..................... 24 

contour files ...................................... 32 

contour files, loading ............................. 4 

contours, copying ............................... 30 

contours, deleting ............................... 31 

contours, drawing ............................... 28 

contours, saving .................................. 32 

contrast, adjusting .............................. 13 

copying contours ................................. 30 

creating a flow profile .......................... 33 

creating a velocity profile ...................... 33 

creating an intensity profile ................... 33 

creating graphic reports ........................ 34 

creating text reports ............................ 35 

creating XML reports ............................ 36 

curves in flow diagrams, adding .............. 19 

curves in flow diagrams, removing ........... 19 

customized contour detection, performing . 22 

customizing contour detection ................ 22 

default zoom factor, applying ................. 11 

default zoom factor, specifying ............... 11 

deformation method ............................ 24 

deleting contours ................................ 31 

deleting distance measurements.............. 15 

distance measurements, deleting ............ 15 

distance measurements, performing ......... 14 

distances, measuring ............................ 14 

drawing contours................................. 28 

editing contours using rubberband editing .. 30 

flow analysis using automatic contour 
detection ....................................... 17 

flow analysis using customized contour 
detection ....................................... 22 

flow analysis, performing ...................... 17 
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flow curve, mirroring ........................... 19 

flow profile, creating ........................... 33 

flow profile, viewing ............................ 33 

flow results, viewing ............................ 18 

function keys ..................................... 41 

graphic reports ................................... 34 

graphic reports, adding flow profiles ........ 35 

graphic reports, adding graphs, images, and 
movie frames .................................. 35 

graphic reports, creating ...................... 34 

graphs, printing .................................. 37 

graphs, saving .................................... 37 

images, browsing ................................ 10 

images, panning ................................. 12 

images, selecting ................................ 10 

images, zooming ................................. 11 

intensity profile, creating ..................... 33 

intensity profile, viewing ...................... 33 

interpolation method ........................... 24 

Line Mode ......................................... 28 

loading contour files .............................. 4 

manual contour detection ..................... 22 

marking areas .................................... 30 

measurements, performing .................... 14 

measuring distances ............................ 14 

mirroring flow curve in diagram .............. 19 

Modulus View, printing ......................... 37 

Modulus View, saving ........................... 37 

motion method................................... 24 

movie frames, saving ........................... 37 

movies, saving .................................... 37 

opening studies .................................... 3 

optimizing window and level .................. 12 

panning ............................................ 12 

performing a flow analysis ..................... 17 

performing a valve analysis .................... 26 

performing distance measurements .......... 14 

phase unwrapping ............................... 14 

Phase View, printing ............................ 37 

Phase View, saving .............................. 37 

Pixel Mode ........................................ 30 

Point Tool ......................................... 29 

printing ............................................ 37 

regurgitant fraction, calculating .............. 19 

removing color coding .......................... 15 

removing curves from flow diagrams ......... 19 

report types ....................................... 34 

reports, adding comments ..................... 36 

reports, printing ................................. 37 

reports, saving ................................... 37 

resetting window width and level ............ 13 

ROI labels, adding ............................... 20 

rubberband editing .............................. 30 

Rubberband Tool ................................. 30 

saving contours in contour files ............... 32 

saving to DICOM server.......................... 38 

saving to file or network ....................... 38 

selecting images ................................. 10 

shortcut keys ..................................... 42 

specifying default zoom factor ................ 11 
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starting QFlow ..................................... 3 

studies, opening ................................... 3 

subtracting background flow .................. 21 

subtracting surrounding contour flow ....... 21 

surrounding contour correction, applying ... 21 

text reports, creating ........................... 35 

tool buttons ........................................ 6 

Trace Tool ........................................ 29 

unwrap phases ................................... 14 

valve analysis results, viewing ................ 26 

valve analysis, performing ..................... 26 

velocity profile, creating ...................... 33 

velocity profile, viewing ....................... 33 

viewing a flow profile .......................... 33 

viewing a velocity profile ...................... 33 

viewing an intensity profile .................... 33 

viewing flow results ............................. 18 

viewing valve analysis results.................. 26 

window and level, adjusting ................... 12 

window and level, optimizing ................. 12 

window width and level, resetting ........... 13 

workspace .......................................... 5 

XML reports ....................................... 34 

XML reports, creating ........................... 36 

zoom factor, applying default ................. 11 

zoom factor, specifying default ............... 11 

zooming ............................................ 11 
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