
 

October 2, 2013 9.07.250.56.1  v1c0 

 

QFlow® 5.6 

Quick Start Manual 

  



QFlow® 5.6 Quick Start Manual II 

Medis medical imaging systems bv Medis medical imaging systems, Inc. 
Schuttersveld 9 9360 Falls of Neuse Road, Suite 103 
2316 XG Leiden Raleigh, NC 27615-2484 
P.O. Box 384 USA 
2300 AJ Leiden  
the Netherlands 
  
Telephone: +31 71 522 32 44  Telephone: +1 919 278 7888 
Fax: +31 71 521 56 17 Fax: +1 919 847 8817 
E-mail: support@medis.nl E-mail: support@medis.nl 
Web: www.medis.nl Web: www.medis.nl 

 

 

 

 

 



 

QFlow® 5.6 Quick Start Manual II 

Legal Notices 

Copyright Notice 

© 2010-2013 Medis medical imaging systems bv. All rights reserved. 

This manual is copyrighted and is protected by worldwide copyright laws and treaty provisions. No 
part of this manual may be copied, reproduced, modified, published or distributed in any form or 
by any means, for any purpose, without prior written permission of Medis medical imaging systems 
bv. Permission is granted to freely print unmodified copies of this document as a whole, provided 
that copies are not made or distributed for profit or commercial advantage. 

Trademark Acknowledgments 

QFlow is a registered trademark of Medis Associated BV in the United States and in other countries. 
All other brand, product, and company names mentioned in this document are trademarks or 
registered trademarks of their respective owners. 

Regulatory Information 

Intended Use 

QFlow has been developed for the objective and reproducible analysis of velocity-encoded cine MR 
imaging studies of arterial vessels and heart valves. The intended purposes are: 

 Supporting clinical diagnoses with data on the function of the cardiac ventricles. 

 Supporting clinical diagnoses with data on the flow velocity and flow volume through 
cardiac and peripheral vessels, both under basal and increased flow conditions. 

 Supporting subsequent clinical decision-making processes. 

GENERAL WARNINGS 

 You are explicitly recommended to measure flow parameters only in sequences that are 
validated for flow measurements. Reliable measurement results can only be obtained with 
validated acquisitions. 

 QFlow must be used by cardiologists, radiologists, or trained technicians who are qualified to 
perform cardiac analyses. If the analysis results are used to reach a diagnosis, the results must be 
interpreted by a qualified medical professional. In clinical practice QFlow should not be used for 
purposes other than those indicated in the section Intended Use. 

 Users must make sure to read this manual to familiarize themselves with the software and be 

able to obtain reliable analysis results. 
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European Regulations 

0120 

 

QFlow is qualified as a class IIa medical device. It complies with the requirements 
of the Dutch Medical Devices Decree (Besluit Medische Hulpmiddelen, Stb. 
243/1995) and the European Medical Device Directive 93/42/EEC. 
 

 

North American Regulations 

QFlow has been cleared for market in the United States by the FDA (Food and Drug Administration) 
under the provisions of Section 510(k) of the Food, Drug, and Cosmetic Act.  

QFlow complies with the requirements of the Canadian Medical Devices Regulations and has been 
licensed as a Class II medical device. 
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Conventions Used 

The following conventions are used throughout this manual to indicate mouse and keyboard actions 
and to refer to elements in the user interface. 

 

Mouse 

Click Press and release the primary mouse button. If you are left-
handed, you may have set the right mouse button as your 
primary mouse button. 

Right-click Press and release the secondary mouse button. If you are left-
handed, you may have set the left mouse button as your 
secondary mouse button. 

Middle-click Press and release the wheel button or the middle mouse button. 
If you have a two-button mouse, press and release the left and 
the right mouse button simultaneously. 

Double-click Press and release the primary mouse button twice. 

 

Keyboard 

SHIFT+click Press and hold down the SHIFT key on your keyboard while you 
click a button or object. 

CTRL+O Press and hold down the CTRL key on your keyboard while you 
press O, then release both keys. This example opens the dialog 
window for opening a study. 

 

Typographical Conventions 

 
On the Display tab, clear the 
Show patient data check box. 

 
Names of buttons, fields, menus, menu options, and tab names 
are capitalized and in bold. 

 
View > Movie… 

 
A sequence of menu options that you select to perform a 
specific task, is indicated by angular brackets. 

 

Contours can be saved in a .CON 
file. 

 
Text that you type or that appears on the screen, such as file 

names and file locations, is displayed in Courier New. 
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Symbols Used 

 Reference. Points to related documentation or to related sections in the 
document that may be relevant in your situation. 

 Tip. Provides helpful information or an alternative working method. 

 Note. Brings additional information to your attention. 

 Caution. Tells you to be careful when performing a task. 

 Warning. Warns you for a potentially dangerous situation in the image 
representation or analysis, which may lead to incorrect results. You are 
advised to follow the instructions to avoid this. 
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Introduction 

About QFlow 

QFlow is the Medis software solution for the quantitative analysis of velocity-encoded MR studies. 
Its automatic contour detection enables you to quantify arterial and transvalvular blood flow 
quickly and accurately.  

 QFlow must be used by qualified medical personnel or trained technicians. If the analysis 
results are used to reach a diagnosis, the results must be interpreted by a qualified medical 
professional. QFlow should not be used for purposes other than those indicated in the section 
Intended Use. 

The QFlow Workspace 

The QFlow workspace consists of a menu bar, a set of toolbars, and three views. 

 

 

PHASE VIEW MODULUS VIEW 

THUMBNAIL VIEW 

TOOLBARS 
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Quick Tour 

In this quick tour, you will get to know QFlow's key features and basic workflow. You will open a 
study, review it, perform a vascular flow analysis, view analysis results, apply background 
correction, save the analysis, create a report, and save the report. 

 
Starting QFlow and Reviewing Studies 

QFlow is usually installed by Medis support personnel or by your system administrator. If you need 
installation instructions, refer to the QFlow Installation Manual on the installation CD-ROM.  

 QFlow requires both phase and modulus series. 

To start QFlow 

 Double-click the QFlow icon on the desktop. 

Or, 

 Select Start > (All) Programs > Medis QFlow > QFlow 5.6. 

To open a study 

1. Click  or select File > Open Study…. 
 
In the dialog window, browse the directory structure and select the directory in which the 
studies are located. 

2. In the top right pane of the dialog window, select the study and click OK. 

To browse the images 

 Use the arrow keys on your keyboard to browse the images in the Modulus View and Phase 
View. 

To select an image 

 Click an image in the Thumbnail View to select it. 
 
This displays the image in the Phase and Modulus Views.  

To zoom in or out 

 In the toolbar, click  or . 
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Or, 

 Press + or -. 

To pan 

 Press the middle mouse button or mouse wheel, hold it down and drag. 
 
This pans the image. 
 
To return to editing mode, release the middle mouse button or mouse wheel. 

To adjust window width and level 

 In the Phase View or Modulus View, hold down the middle mouse button or mouse wheel 
and drag. 

To view the series in the Movie window 

 Click  in the toolbar or press F5. 

To switch between phase and modulus images in the Thumbnail View 

 Select View > Modulus Images or View > Phase Images. 
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Performing Vascular Flow Analyses 

Now that we have reviewed the series, we are going to perform a vascular flow analysis using the 
automatic contour detection. 

 If you want to perform a transvalvular flow analysis, you have to create contours manually. For 
detailed instructions, refer to the QFlow User Manual. 

To perform a vascular flow analysis 

1. Select the image that shows most contrast between the vessel and the background. 

2. Click  in the toolbar. 

3. Click . 

4. In the Phase or Modulus View, click to select the center point of the vessel you want to 
analyze. 

5. Verify that the contour is correct. 
 

The maximum velocity pixel within the contour in this phase is marked by an orange 
square, the minimum velocity pixel is marked by a blue square. 
 
To create a new contour, you can place the center point again.  
 

To draw or edit the contour, click  or  and trace the contour in the Modulus or 

Phase View, or click  and drag the contour. 

6. If you want to analyze a second, third, or fourth vessel in the same series, click , 

, or 

 

in the toolbar, and repeat steps 3 through 5 for each vessel.

 

7. Click  to automatically detect all contours. 
 

 Some series require customized contour detection. For a detailed description of when 
best to use which type of contour detection, refer to the QFlow User Manual. 

8. Check if all contours have been detected correctly. Make sure to edit contours if needed. 
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To apply background correction using the ROI4 area method 

If needed, you can apply background correction. The ROI4 area method is one of three methods for 
background correction that are available.  

 Refer to the QFlow User Manual for instructions on performing background correction using one 
of the other methods. 

1. Select Settings > Main…or click  

2. On the Background subtraction tab, from the Subtract background flow drop-down list, 
select ROI 4 area and close the settings dialog. 

3. In the toolbar, select , and then select  or . 

4. In the Phase or Modulus View, trace a contour in an area where you expect no flow. Make 
sure that you do so as close to the vessel as possible. 

5. Press CTRL+C and then CTRL+SHIFT+V. 
 
This copies the contour to the other images. 

6. Check the area in all images to verify that it does not cover areas where flow is to be 
expected. Edit the contours if necessary. 
 

 You can move a contour as follows. Select its ROI icon in the toolbar, then press CTRL 
and use the left mouse button to move the contour. 

7. Any results that you now view are corrected for background flow. 

To view analysis results 

1. Click , press F7, or select View > Graph. 
 
This displays the Mean Velocity diagram. 

2. Select the diagram of your choice from the Show drop-down list. 
 

If you want to check the background correction curve, click . 

To save an analysis 

1. Click  or select File > Save. 

2. In the dialog window, select the directory in which you want to save the analysis contours, 

then select .CON or .DCM as the file type from the Save as type drop-down list. 
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3. Click Save. 
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Creating Reports 

Reports contain a summary of patient and study information and a number of analysis results. You 
can create graphic reports (save as HTML, PDF or as DICOM SC), plain text reports (save as TXT or as 
DICOM SC), or XML reports. Graphic reports may contain images, movie frames, movies and result 
diagrams. 

To create and save a report 

1. Click  or press F9. 

2. From the Report Layout drop-down list, you can select another type of report. 
 
This immediately creates the new report. 

3. To create a text or XML report, click Plain text or XML. 
 
If you are creating a text report, you can select the results you are interested in by 
selecting the corresponding check boxes under Contents. 

4. Click Save… at the bottom of the Report window. 
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More Information 

This Quick Start Manual outlines the basics of working with QFlow. You can find more details and 
more instructions, for example on performing transvalvular analyses and on performing more types 
of background correction, in the QFlow User Manual. 

On the QFlow installation CD-ROM you can also find the QFlow Installation Manual, Release Notes, 
Reference Manual, DICOM Conformance Statement and Declaration of Conformity. 

To access the QFlow User Manual 

 In QFlow, press F1. 

To access all QFlow documentation 

1. Look up the QFlow installation directory in your file system. 

2. You can find the QFlow documentation set in the Documents directory. 

Or, 

1. Insert the QFlow CD-ROM. 

2. In Windows Explorer, browse the directory structure of the CD-ROM. 
 

The documentation is located in the Documents directory. 
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